Пожалуйста напишите в Паскаль,заранее спасибо!!
Вариант 3
Дан произвольный текст. Написать программу, которая выводит на печать слова в порядке увеличения их длин.
Вариант 6
Ввести предложение, определить количество слов в нём.
Ответы на вопрос
Ответил BobbyFresnel
0
===== PascalABC.NET =====
begin
var s := ReadlnString;
Println('Количество слов равно', s.ToWords.Length); // это для 6
Writeln('Слова в порядке увеличения их длин:');
s.ToWords.OrderBy(t -> t.Length).Println
end.
Приложения:

Новые вопросы
Литература,
1 год назад
Қазақ тiлi,
1 год назад
Литература,
1 год назад
Українська мова,
7 лет назад