Информатика, вопрос задал stolyar200873 , 2 года назад

пожалуйста напишите программы для заданий для питона
Задание 1
Найдите, сколько килограммов яблок собрали ученики. Со-
ставьте программу и рассчитайте.
Ученики 5 класса собрали N кг яблок, а ученики 6 класса
на S кг яблок меньше. Сколько всего килограммов яблок собра-
ли оба класса?
Задание 2
Найдите периметр и площадь кабинета
информатики. Пусть ширина кабинета бу-
дет а метров, а длина b метров.
b метр
а метр
Задание 3
Составьте программу, которая запрашивает у пользовател
имя, возраст, номер телефона:
имя ("Как вас зовут?")
возраст ("Сколько вам ле "")
номер телефона ("Како
вас номер телефона?")
В результате программы должны выйти три строки:
"Имя"
"Возраст"
"Номер телефона"​


supr3meyt: я в питоне не разбираюсь а вот в node.js профи

Ответы на вопрос

Ответил tasminaz151529
4

Ответ:

1.  var

N,a,b:integer;

begin    

a:=N;

b:=N-8;

    readln(a);

   write(a+b);

end.

2.   var

S,P, a,b:integer;

begin

  read(a);

  read (b);

  begin

  P:=(a+b)*2;

 write('Периметр:',P); end;

 begin

 S:=a*b;  write('Площадь:',S); end;

end.

3. var

a,b,c:string;

begin

   write('Как вас зовут?');

  readln(a);

  write('Сколько вам лет?');

  readln (b);

   write('Какой у вас номер телефона?');

     readln (c);

      write('Имя:',a);

 write('Возраст:',b);

  write('Номер телефона:',c);

end.

Объяснение:

вот Матвей

Новые вопросы