Информатика, вопрос задал uebisesvoegorajona , 1 год назад

Пожалуйста, напишите программу, выводящую на экран все чëтные трëхзначные числа (Pascal)

Ответы на вопрос

Ответил ArtemMineGG
0

Вот программа на языке Pascal, которая выводит на экран все четные трехзначные числа:

program Name777;

var

 number: integer;

begin

 for number := 100 to 999 do

 begin

   if number mod 2 = 0 then

   begin

     writeln(number);

   end;

 end;

end.

В этой программе мы используем цикл for, чтобы перебрать все трехзначные числа в диапазоне от 100 до 999. Затем мы проверяем, является ли число четным, с помощью оператора mod (возвращает остаток от деления числа на 2). Если число четное, мы выводим его на экран с помощью процедуры writeln.

Программа будет выводить все четные трехзначные числа, начиная с 100 и заканчивая 998.

Новые вопросы