Пожалуйста!Написать программу и блок схему. Посчитать сумму квадратов нечетных чисел от 1 до 77
Ответы на вопрос
Ответил Burxon21
0
var summa,k,i:integer; nechet:boolean;begin summa:=0; for i:=2 to 77 do begin nechet:=true; for k:=2 to trunc(sqrt(i)) do begin if i mod k = 0 then begin nechet:=false; break; end; end; if nechet then Summa:=summa + sqr(i) end; writeln('Summa=',Summa);
end.
end.
Новые вопросы
Русский язык,
2 года назад
Алгебра,
2 года назад
История,
8 лет назад
Математика,
9 лет назад
Математика,
9 лет назад