Пожалуйста, на завтра срочно нужно!) Написать программу на языке С++
Приложения:

Ответы на вопрос
Ответил leonidkorolev2007
0
Ответ:
#include <iostream>
#include <math.h>
using namespace std;
int main()
{
int n;
double an;
cin >> n;
an = pow(-1, n) * (double(pow(2, n)) / double(pow(n, n + 1) + 1));
cout << an;
}
Объяснение:
Новые вопросы
Русский язык,
2 года назад
Другие предметы,
2 года назад
Литература,
7 лет назад
Литература,
7 лет назад