Информатика, вопрос задал vashamasha2 , 9 лет назад

ПОЖААААЛУЙСТААААА
Решите в Pascal
1. Составьте программу, которая печатает таблицу перевода расстояний из дюймов в сантиметры (1 дюйм = 2,5 см) для значений длин от 1 до 20 дюймов.

Ответы на вопрос

Ответил 4Donic
0
var d,s:real;
i:integer;
begin
for i:=1 to 20 do begin
d:=i;
s:=2.5*d;
write(d:6:2);
write(s:6:2);
writeln();
end;
end.
Ответил chernyshovakat
0
ой
Новые вопросы