ПОЖААААЛУЙСТА! цена оценки за четверть(((( составить программу: ученик в первый день выучил 25 английских слов, в каждый последующей день, он выучивал на 5 слов больше. Сколько
слов выучит через месяц (30 дней) ?
Ответы на вопрос
Ответил srzontmp
0
var i,n,m: integer;
begin
n:=25;
m:=25;
for i:=1 to 29 do
begin
m:=m+5;
n:=n+m;
end;
writeln('число слов за месяц: ',n);
end.
2925 слов
begin
n:=25;
m:=25;
for i:=1 to 29 do
begin
m:=m+5;
n:=n+m;
end;
writeln('число слов за месяц: ',n);
end.
2925 слов
Новые вопросы