постройте алгоритм и Составьте программу по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня.
Ответы на вопрос
Ответил WildeMe
0
Держи:
begin
var num:integer;
write('Номер:');
readln(num);
case num of
1:writeln('Понедельник');
2:writeln('Вторник');
3:writeln('Среда');
4:writeln('Четверг');
5:writeln('Пятница');
6:writeln('Суббота');
7:writeln('Воскресение');
end;
end.
...
Если не сложно нажми "Спасибо" ;)
begin
var num:integer;
write('Номер:');
readln(num);
case num of
1:writeln('Понедельник');
2:writeln('Вторник');
3:writeln('Среда');
4:writeln('Четверг');
5:writeln('Пятница');
6:writeln('Суббота');
7:writeln('Воскресение');
end;
end.
...
Если не сложно нажми "Спасибо" ;)
Ответил иришка159354
0
а по русскому составить алгоритм?
Новые вопросы
География,
2 года назад
Русский язык,
2 года назад
Литература,
9 лет назад
Математика,
9 лет назад
Алгебра,
9 лет назад