Построить блок-схему и составить программу вывести все нечетные числа кратные 5 от 1 до N. В ПАСКАЛЕ !!!
Ответы на вопрос
Ответил HowAreYouDoing
0
Ответ:
Program Seq;
var N :integer;
function seque(N:integer): integer;
begin
for var i := 0 to N do
begin
if (i mod 5 = 0) and ( i mod 2 <> 0) then
write(i, ', ');
end;
end;
begin
readln(N);
seque(N);
end.
Приложения:

Новые вопросы