Информатика, вопрос задал masha120598 , 10 лет назад

Построить блок-схему и написать программу для вычисления произведения четных чисел на Паскале

Ответы на вопрос

Ответил stalkerya
0
Распишите подробнее. Четные числа, которые вводятся с клавиатуры? Сколько этих чисел?
------------------------------------
var i,n,c:integer;
begin
readln(n);
с:=1;
for i:=2 to n do
if i mod 2=0 then c:=c*i;
writeln('Произведение четных чисел: ',c);
readln;
end.

Приложения:
Ответил Аноним
0
Эта прога будет в ответе все время 0 печатать
Ответил stalkerya
0
В freepascal не обязательно присваивать 1 в переменную с.
Ответил Аноним
0
Ну тогда будет 1 выдавать))
Ответил stalkerya
0
хахха, точняк)
Ответил masha120598
0
Спасибо большое))
Новые вопросы