Информатика, вопрос задал Хорошистикун , 8 лет назад

Поставил 35 баллов! Помогите быстрей! Написать программу на паскаль Ввести 2 числа Если их произведение отрицательно, умножить его на 2 и вывести на экран, в противном случае увеличить его в 1,5 раза и вывести на экран

Ответы на вопрос

Ответил MorfeyNo
0
program t;
var 
a, b: real;
begin
read(a,b);
if a*b < 0 then
writeln(a*b*2)
else
writeln(a*b*1.5);
end.
Новые вопросы