Попадёт ли точка в заданную область Написать программу в Паскале
Приложения:

Ответы на вопрос
Ответил alamar
0
var
x,y:real;
begin
write('x=');
readln(x);
write('y=');
readln(y);
if (sqr(x)+sqr(y)<=1) then
if (x<0) and (y>0) then
writeln('no')
else
writeln('yes')
else
writeln('no');
end.
x,y:real;
begin
write('x=');
readln(x);
write('y=');
readln(y);
if (sqr(x)+sqr(y)<=1) then
if (x<0) and (y>0) then
writeln('no')
else
writeln('yes')
else
writeln('no');
end.
Новые вопросы