Помощь в написание программы в паскале
Написать программу, которая вычисляет сумму натуральных до n числа. Число N вводится с клавиатуры и находится в пределах от 100 до 10000
Ответы на вопрос
Ответил rockstarrrr
0
Ответ:
var
a : integer;
summ : real;
i : integer;
begin
readln(a);
if (a >= 100) and (a <= 10000) then
begin
for i := 1 to a do
summ := sum + i;
writeln ('Сумма натур чисел ', sum);
end
else writeln('Введите число от 100 до 10000');
end.
Новые вопросы