Информатика, вопрос задал Аноним , 2 года назад

ПОМОИГТЕ 40 БАЛЛОВ Составить программу для решения задачи. Дано 2 целых числа. Если первое число больше второго, то найти их сумму, иначе найти их произведение. *

Ответы на вопрос

Ответил nastikots
0

Ответ:

program z1;

var a,b,v:integer;

begin

write('a = ');

readln(a);

write('b = ');

readln(b);

if a>b then v:=a+b

else v:=a*b;

write(v)

end.

Объяснение:

Если числа равны, то ищем произведение

Новые вопросы