Другие предметы, вопрос задал damaizamsterdama , 2 года назад

ПомогитеСоставьте программу в Паскаль,которая запрашивает три числа и проверяет,является ли их произведение нечетным числом

Ответы на вопрос

Ответил KateKinar
1

program Z_20;

var a, i, proz: integer;

begin

proz:=1;

for i:=1 to 3 do

begin

writeln('Введите число');

readln(a);

proz:=proz*a;

end;

if proz mod 2=1 then

writeln ('Произведение нечётное число');

if proz mod 2=0 then

writeln ('Произведение четное число');

end.


damaizamsterdama: Спасибо♥️♥️
Новые вопросы