Информатика, вопрос задал cherry1928 , 7 лет назад

помогитеееее



Написать программу: поток данных заканчивается вводом числа 0. Напишите программу, которая находит сумму положительных чисел в потоке и количество чисел, которые делятся на 11.


restIess: язык?
cherry1928: всм
restIess: язык программирования
cherry1928: ну типо
restIess: Ясно, понятно

Ответы на вопрос

Ответил badnsnus
0

Ответ:

s = 0

c = 0

while True:

   a = int(input())

   if a == 0:

       break

   if a > 0:

       s += a

   if a % 11 == 0:

       c += 1

print('symma:', s)

print('delyatsa na 11', c)

Новые вопросы