Информатика, вопрос задал yana096404 , 1 год назад

ПОМОГИТЕЕ
Составьте программу для нахождения суммы всех натуральных кратных чисел 3 и меньших заданного пользователем числа N(Python)

Ответы на вопрос

Ответил ILFV183
1

n = int(input('n = '))

total = 0

for i in range(3, n + 1, 3):

   total += i    #тоже самое что и : total = total + i

print(total)

Новые вопросы