Информатика, вопрос задал hypercarsfb , 2 года назад

Помогите!!!
Задание:
(Написать программу сравнения двух переменных a и b, при этом в программе должно быть 3 ветви действий.)
язык: C++


hypercarsfb: полное:
Написать программу сравнения двух переменных a и b, при этом в программе должно быть 3 ветви действий. Например, сравнение на <, > и =. В результате каждой проверки должна быть выполнена одна из трех операций: перемножение, деление, сложение. Программа должна содержать полный код, то есть указание библиотек, если потребуются, так же и задание переменных.

Ответы на вопрос

Ответил pz4t9v0d4tly
1

#include <iostream>

using namespace std;

int main() {

int a(3), b(2);

if(a==b) { // 1

cout << "equal";

return 0;

}

if(a-b>b-a) { // 2

cout << "larger: " << a;

} else { // 3

cout << "larger: " << b;

}

}

Новые вопросы