Информатика, вопрос задал Diana1527 , 9 лет назад

Помогите выполнить задание по ИКТ!! на программу Паскаль
Написать программу подсчета количества элементов, если индекс ячейки нечетное число, а элемент ячейки-чётное

Ответы на вопрос

Ответил Аноним
0
var
  i,n:integer;
  a:array[1..20]of integer;
begin
writeln('Исходный массив:');
for i:=1 to 20 do
  begin
  a[i]:=random(10);
  if (i mod 2=1) and (a[i] mod 2=0) then n:=n+1;
  write(a[i],' ');
  end;
writeln;
writeln('Искомых элементов: ',n);
end.
Новые вопросы