Информатика, вопрос задал tanykuzina , 2 года назад

Помогите в Паскале пожалуйста.
Написать программу, вычисляющую сумму наибольшего и наименьшего
чисел из 15 введенных вами

Ответы на вопрос

Ответил therealcf2014
2
var n, i, min, max: integer;
begin
for i:=1 to 15 do
begin
write(i, '-ое число ');
readln(n);
if i=1 then begin max:=n; min:=n; end;
if n>max then max:=n;
if n<min then min:=n;
end;
writeln('max = ', max);
writeln('min = ', min);
end.

tanykuzina: Спасибо :)
Новые вопросы