ПОМОГИТЕ СРОЧНО !!!!!!!!
Составить программу вычисления значения функции f = 3(x+5)2 – 6y +5 при любых значениях х и у. Паскаль
Maxuch:
Паскаль?
Ответы на вопрос
Ответил Maxuch
1
var x, y, f: integer;
begin
readln(x);
readln(y);
f:=(6*(х+5))-6*у+5;
write(f);
end.
Вроде так, если я правильно поняла.
Ответил BobbyFresnel
1
var
x, y, f: real;
begin
read(x, y);
f := sqr(3 * (x + 5)) - 6 * y + 5;
writeln(f)
end.
Новые вопросы
Биология,
1 год назад
Українська мова,
1 год назад
Химия,
1 год назад
Математика,
1 год назад
Информатика,
7 лет назад