помогите срочно,составить программу. Напишите программу, вычисляющую и выводящую на экран число бит, если задано число Мбайт. Количество Мбайт вводится с клавиатуры.
Ответы на вопрос
Ответил Аноним
0
1мбайт = 1024 кбайт
1кбайт = 1024 байт
1 байт = 8 бит
var a:real;
begin
writeln('cislo megabaitov=');
readln(a);
writeln('cislo bit=',a*1024*1024*8);
readln;
end.
1кбайт = 1024 байт
1 байт = 8 бит
var a:real;
begin
writeln('cislo megabaitov=');
readln(a);
writeln('cislo bit=',a*1024*1024*8);
readln;
end.
Новые вопросы
Английский язык,
2 года назад
Математика,
2 года назад
Литература,
9 лет назад
Алгебра,
9 лет назад
Математика,
10 лет назад