ПОМОГИТЕ,СРОЧНО!!!
Составить программу нахождения количества положительных и отрицательных чисел на промежутке от -27 до 97
На языке C\C++ для Microsoft Visual Studio
Ответы на вопрос
Ответил Andrey05
1
с++
#include <iostream>
using namespace std;
int main()
{
int i, k(0), s(0);
for (i = -27; i <= 97;i++)
if (i < 0) k++;
else if (i>0) s++;
cout << "Polozhitel'nix=" << s << endl;
cout << "Otricatel'nix=" << k <<endl;
return 0;
}
#include <iostream>
using namespace std;
int main()
{
int i, k(0), s(0);
for (i = -27; i <= 97;i++)
if (i < 0) k++;
else if (i>0) s++;
cout << "Polozhitel'nix=" << s << endl;
cout << "Otricatel'nix=" << k <<endl;
return 0;
}
1>Сборка начата 21.05.2015 21:29:27.
1>PrepareForBuild:
1> Создание каталога "C:\Users\Владислав\Desktop\2\Debug\".
1>InitializeBuildStatus:
1> Создание "Debug\2.unsuccessfulbuild", так как было задано "AlwaysCreate".
1>ClCompile:
1> stdafx.cpp
1> 2.cpp
1>c:\users\владислав\desktop\2\2\2.cpp(1): warning C4627: #include <iostream>: пропущен при поиске использования предкомпилированного заголовка
1> Добавление дир
1>c:\users\владислав\desktop\2\2\2.cpp(13): fatal error C1010: непредвиденный конец файла во время поиска предкомпилированного заголовка. Возможно, вы забыли добавить директиву "#include "StdAfx.h"" в источник.
1>
1>СБОЙ построения.
1>
1>Затраченное время: 00:00:00.50
========== Построение: успешно: 0, с ошибками: 1, без изменений: 0, пропущено: 0 ==========
1>
1>СБОЙ построения.
1>
1>Затраченное время: 00:00:00.07
========== Построение: успешно: 0, с ошибками: 1, без изменений: 0, пропущено: 0 ==========
Новые вопросы
cout << "Otricatel'nix=" << k <<endl;