Информатика, вопрос задал Varuga , 7 лет назад

Помогите!!!Срочно!!Python. составьте программу которая определяет количество положительных,отрицательных чисел и нулей среди введенных чисел​

Ответы на вопрос

Ответил raf1O5
0

p, o, n, counter = 0,0,0,0

print('Вводите 10 чисел по очереди')

while counter <= 10:

   counter += 1

   a = int(input())

   if a > 0:

       p += 1

   elif a < 0:

       o += 1;

   else:

       n += 1;

print('Положительные: ',p)

print('Отрицательные: ',o)

print('Нули: ',n)

Новые вопросы