Информатика, вопрос задал rukomoeva , 2 года назад

ПОМОГИТЕ СРОЧНО!!!
(Python 3) Напишите программу.
которая вычисляет
произведение трех
Введенных чисел. Числа
должны быть в трех
разных строках

Пример 1:
Ввод: 2; 3; 5
Вывод: 30

Пример 2:
Ввод: 4; 5; 6
Вывод: 120

Пример 3:
Ввод: 10; 20; 5
Вывод: 1000

50 баллов!

Ответы на вопрос

Ответил mandrina37
1

Ответ:

p = 1

for i in range(3):

   n = int(input())

   p *= n

print(p)

Объяснение:

p - произведение

i - переменная для цикла

n - входные данные

Цикл нужен для того, чтоб данные вводились с новой строки

Приложения:
Новые вопросы