Информатика, вопрос задал NDV , 10 лет назад

Помогите, срочно Паскаль

Составить программу для вычисления функций

Q=2,8sin x+│y│

При  любых значениях X  и  Y 

и еще фото во вложениях.

           

Приложения:

Ответы на вопрос

Ответил Ghost22
0

Program Pr2;
uses crt;
var z,x,y:real;
Begin
clrscr;
readln(x,y);
z:=(x+((2+y)/sqr(x)))/(y+(1/sqrt(sqr(x)+10)));
writeln(z);
end.

Ответил MihaChug
0

Var q,x,y:real;
BEGIN

read(x);

read(y);

q:= 2,8 * sin(x) + abs(y);
write(q);

END. 

Для вложения:
Var x,y:integer;  

          z:real;
BEGIN

read(x);

read(y);

z:=(x + (2 + y)/x) / (y + 1/(sqrt( sqr(x) + 10 ));

write(z);

END.

Новые вопросы