Помогите срочно! pascal abc: составьте программу вычисления неполного квадратного уравнения ax^2+c=0
Ответы на вопрос
Ответил MaximShymchenkoM
0
var a ,i , b , c :integer;
f:array[0..8] of char;
begin
for i:=0 to 7 do
read(f[i]);
a:=strtoint(f[0]);
c:=strtoint(f[5]);
b:=c div a;
write(-sqrt(b),' ' ,sqrt(b));
end.
я хз верно ли я написал переверь ты
Новые вопросы