помогите, срочно нужна помощь
Составить программу. Из 800 учащихся школы на данный момент посещают школу N человек. Определить, через сколько дней число посещающих школу составит менее половины учащихся школы, если число не больных школьников каждый день уменьшается на 10% от предыдущего дня.
Ответы на вопрос
Ответил ZufarAzizov
0
#include <iostream>
using namespace std;
signed main() {
const int full = 800;
int n;
cin >> n;
int ans = 0;
while(n >= full/2)
{
n -= n/10;
ans++;
}
cout << ans;
}
Ответил ZufarAzizov
0
соболезную, что паскаль, это прям бесполезный язык, который давно себя изжил, если планируете связывать будущее с этой сферой, то бросайте его нафиг и учите python, java или с++,сдавая школьные работы на одном из этих языков, если нет, то уж отмучайтесь как-нибудь и забудьте как страшный сон
Ответил kakaunttina06
0
Спасибо за совет))
Ответил kakaunttina06
0
Не поможешь еще с почти таким же заданием???
Новые вопросы