Информатика, вопрос задал Аноним , 9 лет назад

помогите срочно!!! найдите минимальное из n чисел на паскале

Ответы на вопрос

Ответил HRAshton
0
var
  i, min, a, n: integer;

begin
  min := trunc(power(2, 31) - 1);
  readln(n);
  for i := 1 to n do
  begin
    readln(a);
    if (a < min) then
      min := a;
  end;
  writeln(min);
end.
Новые вопросы