Помогите срочно!!!! Напишите программу в Паскале
Определить является ли число четным, оканчивающимся на 4
Пожаааалуйста
Ответы на вопрос
Ответил sverdlovsk2006
0
Ответ:
да
потому что оно делиться на два
menkovaliza66:
Мне нужна программа
Ответил restIess
1
var
x : integer;
begin
write('x=');
readln(x);
if x mod 10 = 4 then
writeln('Число чётное и оканчивается на 4')
else
writeln('Число или нечётное, или не оканчивается на 4');
end.
Новые вопросы