Информатика, вопрос задал molodtsovsaha , 9 лет назад

Помогите срочно!!!! Напишите программу и вычислить среднее арифметическое четырех значений , введенных с клавиатуре.

Ответы на вопрос

Ответил allangarsk
0
var sm,d,h, Sr:real;i:integer;
var s:array[1..4]of real;
begin
for i:=1 to 4 do begin
write('Введите число');
read(s[i]);
sm:= sm + s[i];
end;
sr:=sm/4;
write('sr = ',sr:6);
end.
Новые вопросы