Информатика, вопрос задал aleshagolubi , 7 лет назад

ПОМОГИТЕ СРОЧНО
Написать программу, в которой бы с клавиатуры пользователь вводил четыре числа (тип данных
real). После этого программа выводила бы на экран номер наибольшего из них. Нумерация
начинается с 1 БЕЗ использования массивов

Ответы на вопрос

Ответил czardurakov
0

Ответ:

var max,n:integer;

c,nom:byte;

begin

max:=-1000;

for c:=1 to 4 do

begin

writeln('Введите число под номером ', c );

readln(n);

if n>max then begin

max:=n;

nom:=c;

end;

end;

writeln('Максимальное число из введенных - 'max);

end.

Объяснение:

Новые вопросы