ПОМОГИТЕ СРОЧНО!!!! Написать программу нахождения среднего арифметического и среднего геометрического двух чисел
Ответы на вопрос
Ответил sanino1023
0
program Sred;
uses crt;
var a, b, c, srg: Real;
begin
clrscr;
write('Vvedite 1-e i 2-e chislo= ');readln(a, b);
c := (a * a * a + b * b * b) / 2;
srg := Sqrt(Abs(a) * abs(b));
writeln('SredAref=', c:8:3, ' SredGeometr= ', srg:8:3);
readln;
end.
uses crt;
var a, b, c, srg: Real;
begin
clrscr;
write('Vvedite 1-e i 2-e chislo= ');readln(a, b);
c := (a * a * a + b * b * b) / 2;
srg := Sqrt(Abs(a) * abs(b));
writeln('SredAref=', c:8:3, ' SredGeometr= ', srg:8:3);
readln;
end.
Новые вопросы
Математика,
2 года назад
Биология,
2 года назад
Математика,
9 лет назад
Математика,
10 лет назад
Алгебра,
10 лет назад