Информатика, вопрос задал d4nis30072005 , 2 года назад

Помогите срочно!!!!!!!!!Даю 50 баллов
Написать программу, которая найдет сумму чисел, кратных 5 на интервале от 8 до 80. Паскаль

Ответы на вопрос

Ответил rap1dity
1

Program kratnii;

var a, i: integer;

begin

for i := 8 to 80 do

if (i mod 5 = 0) then

a := a + i;

Writeln(a);

end.


rap1dity: там установщик
rap1dity: ну мне в теории Паскаль уже не нужен, я всю программу за 11 класс за неделю сделал и чиллю)
rap1dity: у разрабов с кем-то другим, я уже не помню, прочитай про Паскаль АБС в инете
rap1dity: ну хорошо, а что это поменяет? Паскаль как был мертв, так и остается, базы вообще никакой нету
rap1dity: разве что прям очень минимальная
Ответил BobbyFresnel
0

## (8..80).Where(Число -> Число.Divs(5)).Sum.Print

Приложения:
Новые вопросы