Помогите срочно!!! Даю 25 баллов!
(Составьте программу паскаль) Уличный продавец газет получает а рублей с продажи каждой из первых 50 газет. С продажи каждой из остальных газет он
получает на 20% больше. Вычислите дневной заработок продавца, продающего k газет в день.
Ответы на вопрос
Ответил Aillianna
0
var
k: integer;
a, s: real;
begin
write('Начальная стоимость: ');
readln(a);
write('Число проданных газет: ');
readln(k);
if k <= 50 then s := k * a
else
begin
s := 50 * a;
s := s + (k - 50) * a * 1.2;
end;
writeln('Выручка составила ', s, ' руб.');
end.
k: integer;
a, s: real;
begin
write('Начальная стоимость: ');
readln(a);
write('Число проданных газет: ');
readln(k);
if k <= 50 then s := k * a
else
begin
s := 50 * a;
s := s + (k - 50) * a * 1.2;
end;
writeln('Выручка составила ', s, ' руб.');
end.
Новые вопросы