Помогите срочно!!!! ДАЮ 20 БАЛЛОВ!!
Составить программу, которая вводит 3 числа и ставит их в порядке убывания
Ответы на вопрос
Ответил aarmen
0
var
a, b, c: integer;
begin
Read(a, b, c);
if ((a > b) and (a > c) and (b > c)) Then
Write(a, ' ', b, ' ', c)
else
if ((b > a) and (b > c) and (a > c)) Then
Write(b, ' ', a, ' ', c)
else
if ((c > a) and (c > b) and (a > b)) Then
Write(c, ' ', a, ' ', b)
else
if ((b > a) and (b > c) and (c > a)) Then
Write(b, ' ', c, ' ', a)
else
Write(a, ' ', c, ' ', b)
end.
a, b, c: integer;
begin
Read(a, b, c);
if ((a > b) and (a > c) and (b > c)) Then
Write(a, ' ', b, ' ', c)
else
if ((b > a) and (b > c) and (a > c)) Then
Write(b, ' ', a, ' ', c)
else
if ((c > a) and (c > b) and (a > b)) Then
Write(c, ' ', a, ' ', b)
else
if ((b > a) and (b > c) and (c > a)) Then
Write(b, ' ', c, ' ', a)
else
Write(a, ' ', c, ' ', b)
end.
Ответил Аноним
0
Cпасибо
Ответил aarmen
0
Я там ошибку сделал, скопируй и вставь заново
Ответил aarmen
0
Отметь как лучшее
Новые вопросы