Информатика, вопрос задал Твол , 9 лет назад

Помогите . Составьте программу запроса пароля , пока не будет введён пароль верно . В программе предусмотреть счётчик неправильных вода поролев . Програма с циклом пост условия

Ответы на вопрос

Ответил RomaNikulin
0
var k:integer; a:string;
begin
  repeat
  writeln('Введите пароль');
  readln(a);
  if a<>'Пароль' then k:=k+1;
  until a='Пароль';
  writeln('Пароль принят');
  writeln('Число неверных попыток - ',k);
  readln
end.
Новые вопросы