Информатика, вопрос задал valeriaino , 8 лет назад

Помогите!
Составьте программу для определения количества цифр в записи произвольного натурального числа

Ответы на вопрос

Ответил Аноним
0
Var
A,N:integer;
Begin
WriteLn('Введите натуральное число');
ReadLn(A);
N:=0;
While A>0 do
   Begin
   A:= A div 10;
   N:=N+1;
   End;
WriteLn(N);
End.
Ответил valeriaino
0
Спасибо огромное!!!
Новые вопросы