Помогите!!!! составить программу заполнения массива а[1..10] следующими числами:
индекс элемента 1 2 3 4 5 6 7 8 9 10
значение элемента 3 6 9 12 15 18 21 24 27 30
Ответы на вопрос
Ответил Gleb1Kosyrev
0
//PascalABC.NET 3.2 сборка 1318
Var
ar:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
ar[i]:=i*3;
write(ar[i]:4);
end;
end.
Var
ar:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
ar[i]:=i*3;
write(ar[i]:4);
end;
end.
Новые вопросы