Помогите составить программу. ЯЗЫК Pascal, задание 15
Приложения:

Ответы на вопрос
Ответил fedrfedr
0
uses Math; // Ссылка на модуль с объявлением функции power
var
x, k, a, y: Real; // объявляются переменные типа "с плавающей запятой"
begin
Write ('Введите x, k, a: ');
ReadLn (x, k, a); // ввод с клавиатуры значений переменных
y := Power (x + 1, 2) / 3 / k + Power (a, 4) + 2; // power - функция возведения в степень
WriteLn ('y = ', y);
end.
Новые вопросы