Помогите составить программу. Язык Pascal.
1. Вычислить Z при любых значениях а:
Z=
если a
-3, если a
-3
2. Участок имеет форму круга с длинной окружности Z метров. Вывести на экран сообщение, превышает ли площадь участка величину P(
)
3. Заданы три различных числа a, b, c Определить, сколько из них положительные
Ответы на вопрос
Ответил maximbelinckov
1
Ответ на 3 задание:
var
a,b,c,i:integer;
begin
writeln('Введите 3 числа');
readln(a,b,c);
if a>0 then i:=i+1;
if b>0 then i:=i+1;
if c>0 then i:=i+1;
writeln('Положительных чисел: '+i);
end.
Новые вопросы