Информатика, вопрос задал kloyn001 , 10 лет назад

помогите составить программу)

Введите исходные данные:

Возраст Коли:12

Возраст Миши:17

Средний возраст:14.5лет

Возраст Колт отличается от среднего возраста на: -2.5 лет

Возраст Миши отличается от среднего возраста на: 2.5 лет

Ответы на вопрос

Ответил Аноним
0
var
a, b: integer;

begin
read(a, b);
writeln('Возраст Коли: ', a);
writeln('Возраст Миши: ', b);
writeln('Средний возраст: ', (a + b) / 2);
writeln('Возраст Коли отличается от среднего возраста на: ', a - ((a + b) / 2));
writeln('Возраст Миши отличается от среднего возраста на: ', b - ((a + b) / 2));
end.


Новые вопросы