Помогите составить программу
В зависимости от того введена ли открытая скобка или закрытая, напечатать "открытая круглая скобка" или "закрытая фигурная скобка".(учитывать круглые , квадратные,фигурные скобки)
Ответы на вопрос
Ответил Gilbord
0
var c:char;
begin
writeln('Введи скобку');
readln(c);
case c of
'[', '{', '(':writeln('Вы ввели открывающуюся скобку');
']', '}', ')':writeln('Вы ввели закрывающуюся скобку');
else writeln('Вы ввели не скобку, попробуйте еще раз');
end;
end.
begin
writeln('Введи скобку');
readln(c);
case c of
'[', '{', '(':writeln('Вы ввели открывающуюся скобку');
']', '}', ')':writeln('Вы ввели закрывающуюся скобку');
else writeln('Вы ввели не скобку, попробуйте еще раз');
end;
end.
Новые вопросы
Геометрия,
2 года назад
Информатика,
2 года назад
Математика,
10 лет назад
Химия,
10 лет назад
Химия,
10 лет назад