Помогите составить программу в Паскале.
вместимость бочки n литров, вместимость ведра k литров, сколько ведер надо принести чтобы наполнить бочку, считая что бочка наполнена даже если последние ведро выльется через край
Ответы на вопрос
Ответил SanGreen74
1
var x,n,k:integer;
begin
writeln('Введите вместимость бочки —');
read(n);
writeln('Введите вместимость ведра —');
read(k);
x:= n div k +1;
writeln('Количество ведер, необходимое для заполнения бочки = ',x);
end.
begin
writeln('Введите вместимость бочки —');
read(n);
writeln('Введите вместимость ведра —');
read(k);
x:= n div k +1;
writeln('Количество ведер, необходимое для заполнения бочки = ',x);
end.
gdgv:
спасибо
Новые вопросы