Информатика, вопрос задал AnyaBuchkova , 10 лет назад

помогите составить программу в паскале
в пионерском лагере N отрядов с различным числом детей/. какой отряд самый малочисленный?

Ответы на вопрос

Ответил JaK0
0
а пример какой нибуть есть?
Ответил JaK0
0
program first;
var n,i,min:integer;
a:array [1..100] of integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if min>a[i] then min:=a[i];
write(min);
end.
Новые вопросы