Информатика, вопрос задал mumini , 7 лет назад

Помогите составить программу в Паскале
В некотором треугольнике основание больше высоты на заданную величину d. Определите значение величины площади треугольника
лучше с фото

Ответы на вопрос

Ответил ingr
0

задача дана не четко поэтому не гарантирую что решение будет полностью верным, делаю так как она должна быть по моему мнению...

var

   a, h, d, S : real;

   

begin

   write('введите длину основания a=');

   readln(a);

   write('введите d=');

   readln(d);

   h := a-d;

   S := a*h/2;

   writeln('h=', h);

   writeln('S=', S);

end.

Новые вопросы