Информатика, вопрос задал vanes62 , 10 лет назад

помогите составить программу в паскале: у гусей и кроликов 64 лапы, вопрос: сколько может быть гусей и кроликов(все комбинации)?

Ответы на вопрос

Ответил Segrif
0
В левом столбце гуси, в правом - кролики.

var i:integer;
begin
for i:=0 to 64 div 4 do writeln((64-4*i) div 2,' ',i)
end.
Новые вопросы