Помогите составить программу в Паскале.
Составить программу, формирующую массив из 10 дробных чисел вводом с клавиатуры и находящую суму всех его элементов.
Ответы на вопрос
Ответил Аноним
0
var
a: array[1..10] of real;
i: integer;
b: real;
begin
for i := 1 to 10 do
begin
Write('Введите ', i, '-ый элемент массива ');
Readln(a[i]);
b := b + a[i];
end;
Writeln('Сумма равна ',b);
end.
a: array[1..10] of real;
i: integer;
b: real;
begin
for i := 1 to 10 do
begin
Write('Введите ', i, '-ый элемент массива ');
Readln(a[i]);
b := b + a[i];
end;
Writeln('Сумма равна ',b);
end.
Ответил gdgv
0
спасибо)
Новые вопросы
Литература,
2 года назад
Математика,
2 года назад
География,
9 лет назад
Алгебра,
9 лет назад
Математика,
9 лет назад
Математика,
9 лет назад