Помогите составить программу в Паскале, пожалуйста! Вводится число N, а затем N чисел. Определить сумму отрицательных двузначных четных чисел.
Ответы на вопрос
Ответил therealcf2014
1
var i, d, n, s: integer;
begin
write('n = ');
readln(n);
for i:=1 to n do
begin
readln(d);
if (d<0) and (d<-9) and (d>-100) then s:=s+d;
end;
writeln('s = ', s);
end.
begin
write('n = ');
readln(n);
for i:=1 to n do
begin
readln(d);
if (d<0) and (d<-9) and (d>-100) then s:=s+d;
end;
writeln('s = ', s);
end.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Математика,
2 года назад
Русский язык,
2 года назад
Химия,
7 лет назад