Помогите составить программу в Pascal , что в белой рамочке
Приложения:

Ответы на вопрос
Ответил cweranit
0
Program zadacha; Var mas:array [1..100] of integer; min,max,i,n:integer;begin Writeln ('Введите количество чисел'); Readln (n); For i:=1 to n do begin writeln ('Введите ',i,' число'); Readln (mas[i]); end; Writeln ('Полученные числа '); for i:=1 to n do writeln (mas[i]);Max:=mas[i];For i:=2 to n do if mas[i]>max then max:=mas[i];writeln ('Максимальное число ',max);min:=mas[i];For i:=1 to n do if mas[i]<min then min:=mas[i];writeln ('Минимальное число ',min);end.
Новые вопросы
Українська мова,
2 года назад
Математика,
2 года назад
Химия,
8 лет назад
Математика,
8 лет назад
Математика,
9 лет назад